Recent Changes - Search:

Softwares

.

CFEngine-Community-Installation


Community Installation:

Prior to installing CFEngine, you should first ensure that the following packages are installed:

        *OpenSSL - Open source Secure Sockets Layer for encryption.
        *BerkeleyDB (version 3.2 or later) - Lightweight flat-file database system.
        *PCRE - Perl Compatible Regular Expression library.
Debian/Ubuntu:
    apt-get install libdb4.* libpcre3 libssl

CentOS/RedHat:
    yum install db4 pcre openssl 

CFEngine Community Packages Download URL

https://cfengine.com/inside/myspace

Edit - History - Print - Recent Changes - Search
Page last modified on November 30, 2012, at 01:00 AM